注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

{'coding': 'life'}

          I want to be a geek

 
 
 

日志

 
 
 
 

debian下安装chrome  

2011-04-17 23:09:08|  分类: 操作系统 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
第一种方法:
获取key并将其导入
root@olives:~# wget -c https://dl-ssl.google.com/linux/linux_signing_key.pub
下面是导入过程:
--2011-04-17 21:15:17--  https://dl-ssl.google.com/linux/linux_signing_key.pub
正在解析主机 dl-ssl.google.com... 74.125.71.93, 74.125.71.190, 74.125.71.136, ...
正在连接 dl-ssl.google.com|74.125.71.93|:443... 已连接。
已发出 HTTP 请求,正在等待回应... 200 OK
长度:1745 (1.7K) [text/plain]
正在保存至: “linux_signing_key.pub”

100%[======================================>] 1,745       4.20K/s 花时 0.4s    

2011-04-17 21:15:18 (4.20 KB/s) - 已保存 “linux_signing_key.pub” [1745/1745])

更新软件包
root@olives:~# sudo apt-get update
      
插入安装是的dvd,完成更新     
更换介质:请把标有                                                             
“Debian GNU/Linux 6.0.1a _Squeeze_ - Official i386 DVD Binary-1 20110322-15:11”
的盘片插入驱动器“/media/cdrom/”再按回车键
 
正在读取软件包列表... 完成
安装chrome浏览器
root@olives:~# sudo apt-get install google-chrome
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
注意,选取 google-chrome-stable 而非 google-chrome
google-chrome-stable 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列软件包有未满足的依赖关系:
 google-chrome-stable : 依赖: libcurl3 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
若出错了,用下面的命令从新安装
root@olives:~# apt-get -f install
第二种方法:
下载:google-chrome-stable_current_i386.deb
  1. 安装某个.deb文件,简单的在.deb文件上Right单击鼠标,然后选择Kubuntu Package Menu安装软件包

  2. 或者,你可以在终端下输入如下内容来安装.deb文件

    sudo dpkg -i 软件包名.deb




  评论这张
 
阅读(2624)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017